Jump to content
mandosoldier

Forum has Alzheimers?

Recommended Posts

The forum never remembers me, I keep having to input my info every time I come back after exiting. And no I never clicked on log out lol.

Share this post


Link to post
Share on other sites
The forum never remembers me, I keep having to input my info every time I come back after exiting. And no I never clicked on log out lol.

I have seen this before. I'll look into it.

Share this post


Link to post
Share on other sites

What happened to the other skin? I hate the Vista, I always used the graphite.

Share this post


Link to post
Share on other sites

It does it to me on 4 of my computers, but one of them it doesn't.

Share this post


Link to post
Share on other sites

It only does it for me on each computer I log onto, but only the first time.

Seems like a cookie issue...

Share this post


Link to post
Share on other sites

It is weird cause I can log on and it will remember me for days and then all the sudden it will start asking for my info everytime I login and then it will go back to a few days of not asking

Share this post


Link to post
Share on other sites
What happened to the other skin? I hate the Vista, I always used the graphite.

I disabled the Graphite skin because it was incompatible with the photo gallery section.

I will re-enable it, but be aware it will cause you problems if you access the gallery with it selected.

Share this post


Link to post
Share on other sites
I disabled the Graphite skin because it was incompatible with the photo gallery section.

I will re-enable it, but be aware it will cause you problems if you access the gallery with it selected.

That's cool, I will turn Vista back on when I use the galleries.

I just hate the Vista layout. Graphite is much easier for me to use. It's more like every other forum I'm on.

Share this post


Link to post
Share on other sites

A couple of days ago this problem started on my computer. I have to sign in every time now.

Share this post


Link to post
Share on other sites

I'm all about the Graphite skin. I don't feel a need to use the photo gallery, and I haven't been hanging out here as much lately because the vista skin confuses and frightens me. (And there hasn't been much news/updates on the G.I.Joe group stuff.)

Share this post


Link to post
Share on other sites

Ok now when i try to sign in it keeps going to the sign in screen. I have to click the "Midsouth Garrison Website" tab and then enter the forum from the website. Funny thing is, when I enter from the website I dont have to sign in.

Share this post


Link to post
Share on other sites

Its really acting goofy signing in now. Doesnt show you that you are signed in, its really a headache.

Share this post


Link to post
Share on other sites

The correct link to use for access to the forums is: http://www.midsouthgarrison.com/forums/

DO NOT use http://clonewerx.com/forums/ or you will experience the issues you are describing.

Remove all instances of the clonewerx.com domain from any of your bookmarks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×